Soru Xenforo 2.16 patch Den Sonra Tema da Eski Şablon Sorunu

Soru Xenforo 2.16 patch Den Sonra Tema da Eski Şablon Sorunu
4
2K

bebekforum

Licenced
Customer
SMS Confirmed
Katılım
1 Tem 2019
Mesajlar
496
Çözümler
1
Tepki puanı
231
Puanları
43
Site: Bebek, Prematüre Bebek, Tüp Bebek, Doğum, Çocuk - Bebek Forum
Xenforo Lisanslı
Xenforo Versiyonu: xenforo 2.1.6 Patch
Php versiyonu: 7.3

Arkadaşlar mevcut güncellemeleri yaparken Sistem üzerinde ne varsa dil paketi dahil siliyorum ve güncellemeler gerçekleştiriyorum. Neyse her şey hatasız bitti. Temayı ve eklentileri tekrardan kurdum. Mevcut temam lisanslı temayı da güncelledim. Güncellemeden sonra eski şablon uyarısı alıyorum. Eski şablon uyarısı aldığım tema şablonları

1- th_node-list_grid_nodes_less
2- th_widged_login_uıx
3 uıx_socialmedya

Ben sözkonusu temanın şu eklentisinden şüpheleniyorum.

[TH] UIX 2.1.2 Patch Level 1

Sözkonusu eski şablon sorununu firmaya söyledim. Noel tatilindelermiş. Biraz kaçamak cevaplar veriyorlar.
 
Tema desteği konusunda üreticinin kendisinden destek almanız daha doğru olacaktır.
 
Tema desteği istemiyorum. Sadece benim xenforo güncelleme protokolüm doğru mu? Ve sorun tahminen o eklentiden kaynaklı mı? Yoksa benim izlediğim protokol yanlış mı?
 
Anlamadığım dil dosyasını neden siliyorsunuz. Ayrıca lisanslı olarak almışsanız zaten panelden otomatik olarak yapabiliyor olmanız lazım. UIX tasarımlarında öyle diye hatırlıyorum.

Standart olarak bizde burada bir anlatım mevcut.
 
Lisanslı panelden yapılabiliyordu. Hepsini kaldırdığımda otomatik güncelleme de gitti... Malesef ama sorunu çözdüm. Şablonları ben düzelttim. Şu an eski şablon hatası vermiyor.
 
Quick Jump
2,646Konular
12,521Mesajlar
1,446Kullanıcılar
Geri
Üst