Çözüldü Eklentiyi 2.0 uyumlu yapmak istiyorum

Çözüldü Eklentiyi 2.0 uyumlu yapmak istiyorum
11
3K

Mady

Banned
Katılım
16 Kas 2019
Mesajlar
26
Tepki puanı
11
Puanları
3
Aradığım eklenti malesef 2.1 uyumlu olduğu için herhangi bir kategoriye girince alttaki gibi kaymalar oluyor
eklenti adı: [BS] Scheduled posting 1.0.0g
2.0 uyumlu hale getirebilir misiniz?
 
Bilgi Kaynak Erişimi
https://xentr.net/

Ekli dosyalar

  • yKsZ07.png
    yKsZ07.png
    30.9 KB · Görüntüleme: 18
Merhaba,

Eklenti yapımcısı ile görüştünüz mü?
Kendi forumlarında sorabilirsiniz. İlgili bir arkadaş oradaki kişi. Bir kaç kez sorduğum sorulara hemen yanıt vermişti.
 
Merhaba Mady
Öncelikle eklenti geliştiricisi ile konuşarak bu sorunu çözmeye çalışmanız doğru bir adım olacaktır. Ayrıca eklenti geliştiricisinde belki 2.0.x sürümü için çalışan versiyon olabilir.
 
XenTR teşekkürler deniyim yorumlarınız için
birde
eklentisini 2.0 yapabilme ihtimaliniz var mı?
aslında ben yaptım iconu fontavesome 4.7 sürümü yapınca düzeliyor fakat
  • Bu eklenti, beklenmeyen içeriğe sahip aşağıdaki dosyaları içeriyor: src/addons/XENTR/VerifiedUser/XF/Template/Templater.php.
tarzında sürekli admin panelinde dosya hatası karşılıyor bu durumda can sıkıcı oluyor bi sorun çıkmasada :) bu eklentinin birde 2.0 sürümünü yayınlasanız çok mabule geçer
iconun gözükmesi için kodunu veriyim ekleyin direk :)
Kod:
Dear Guests, welcome! Please, Giriş Yap or Kayıt Ol to view hide content!
 
Anlamadığım genelde insanlar yeni sürüm ve güncelleme ister ama siz eski sürümde ısrarlısınız. Eski sürüm yazılımlar beraberinde güvenlik açıklarına neden olabilir. Tavsiyem güncel kullanmanız yönünde olacaktır.

Gördüğüm kadarı ile siz eklentinin PHP dosyası üzerinde değişiklik yapmışsınız ve doğal olarak yukarıdaki hatayı almaktasınız. Putty programı ile SSH izinleri verilmiş bir sunucu üzerinden eklentiyi yeniden paketlemeniz ve paketlenen eklentiyi tekrar kurarsanız sorunuz çözülür. Tabii bu konuya hakim olmanız gerekir.

Yapamam derseniz değiştirdiğiniz son hali ile eklentiyi bize destek talebi üzerinden gönderin. Uygun bir zamanda yeniden derleyip gönderebiliriz.
 
Anlamadığım genelde insanlar yeni sürüm ve güncelleme ister ama siz eski sürümde ısrarlısınız. Eski sürüm yazılımlar beraberinde güvenlik açıklarına neden olabilir. Tavsiyem güncel kullanmanız yönünde olacaktır.

Gördüğüm kadarı ile siz eklentinin PHP dosyası üzerinde değişiklik yapmışsınız ve doğal olarak yukarıdaki hatayı almaktasınız. Putty programı ile SSH izinleri verilmiş bir sunucu üzerinden eklentiyi yeniden paketlemeniz ve paketlenen eklentiyi tekrar kurarsanız sorunuz çözülür. Tabii bu konuya hakim olmanız gerekir.

Yapamam derseniz değiştirdiğiniz son hali ile eklentiyi bize destek talebi üzerinden gönderin. Uygun bir zamanda yeniden derleyip gönderebiliriz.

tam olarak sebebi şu forum tamamen bütün eklentileri yazılımları vs 2.0 uyumlu olduğu için 2.1 güncelleştirdiğimde birsürü problem uyuşmazlık kayma gibi problemler çıkıyor ilerde bunların tamamına özel teknik destek alabilirim sizden tabi desteğiniz varsa
şimdilik ricam alttaki rarda kodlarını değiştirdiğim 2.0 uyumlu halde
putty programından gerekeni yapıp eklenti yerine 2.0 isteyenler içinde ekleyebilirsiniz teşekkür ederim.
 
tam olarak sebebi şu forum tamamen bütün eklentileri yazılımları vs 2.0 uyumlu olduğu için 2.1 güncelleştirdiğimde birsürü problem uyuşmazlık kayma gibi problemler çıkıyor ilerde bunların tamamına özel teknik destek alabilirim sizden tabi desteğiniz varsa
şimdilik ricam alttaki rarda kodlarını değiştirdiğim 2.0 uyumlu halde
putty programından gerekeni yapıp eklenti yerine 2.0 isteyenler içinde ekleyebilirsiniz teşekkür ederim.

İlk fırsatta yapar size PM ile iletiriz.
 
Mady özel mesaj ile istediğin sürümü sana gönderdim.
Saygılar.
 
Quick Jump
2,646Konular
12,521Mesajlar
1,446Kullanıcılar
Geri
Üst