Soru Vesta panel php version sorunu

Soru Vesta panel php version sorunu
2
1K

ERSAN.NET

Licenced
SMS Confirmed
Katılım
18 Haz 2019
Mesajlar
216
Tepki puanı
109
Puanları
43
vesta panelden phpmyadmine giriş yaptığımda şöyle bir yazı geliyor.
PHP 5.5+ is required.
Currently installed version is: 5.4.45
ancak ssh da version kontrol ettiğimde ise 7.2 olarak görünüyor.
sunucuda php güncellemesi yaptım.
şimdi şunu anlamadım php versiyonu 7.2 olmuşken bu neden bana bu yazıyı veriyor?
Bunun haricinde php selektor diye birşey vardı. php5.6 dan php7.0 kadar selektoru vestaya tanımladım.

aslında amacım sadece
Dear Guests, welcome! Please, Giriş Yap or Kayıt Ol to view hide content!

Kullanıcı uyarıları ve bildirimleri

aktif etmekti.. valla daral geldi. vesta paneli bilmiyorum. şimdi bir sürü kategori ekledim. phpmyadmine giriş yok. ne halt yicez. site sorunsuz çalışıyor ama phpmyadmine giremedikten sonra yemişim öyle siteyi
 
Son düzenleme:
Dışardan Kaan Epik adlı linux uzmanı yardımcı oldu yaptı. Kendisine teşekkür ediyorum. Konu kilit
 
Quick Jump
2,615Konular
12,425Mesajlar
1,415Kullanıcılar
heatseeker78Son Üye
Geri
Üst