• Web sitemize kayıt olmak ve onay işlemleri ile ilgili genel bilgilendirme için buraya tıklayınız

Yardım Konu ve mesajlarda İfade Sorunu

hasannakyuz

Active member
Licenced Member
Customer
XenTR Üyesi
Katılım
20 May 2019
Mesajlar
477
Çözümler
3
Tepki puanı
237
Puanları
43
Selamlar ;

Konu başlıklarında ve mesaj içeriklerinde kullanılan ifadeler her hangi bir eklenti vs gibi bir işlem yada başka bir işlem yapmadığım halde ( ? ) haline dönmekte. Bu neden dolayı olmakta acaba ve nasıl düzeltirim.

Dear Guests, welcome! Please, Giriş Yap or Kayıt Ol to view hide content!
 

XenTR

Well-known member
Admin
XenTR Mod
Licenced Member
Customer
SMS Confirmed
XenTR Üyesi
Katılım
3 Şub 2019
Mesajlar
1,608
Çözümler
13
Tepki puanı
2,336
Puanları
113
Merhaba hasannakyuz,

Sorununuz smilies ifadeleri ile ilgili görünüyor sanırım. Bunun için veritabanınız utf8mb4 mü buna bakın. Ayrıca src/config.php dosyanızda $config['fullUnicode'] = true; bu şekilde ayarlı mı?

utf8mb4 için ssh ile aşağıdaki komut ile dönüştürme sağlayabilirsiniz.
Kod:
Dear Guests, welcome! Please, Giriş Yap or Kayıt Ol to view hide content!

Bu konuyu inceleyin.
Emoji support - XenForo 2 Manual

Bunun dışında eklenti kaynaklı da olabilir. Eklentilerinizi tek tek devre dışı bırakarak testlerinizi sağlayabilirsiniz.
 

hasannakyuz

Active member
Licenced Member
Customer
XenTR Üyesi
Katılım
20 May 2019
Mesajlar
477
Çözümler
3
Tepki puanı
237
Puanları
43
Merhaba hasannakyuz,

Sorununuz smilies ifadeleri ile ilgili görünüyor sanırım. Bunun için veritabanınız utf8mb4 mü buna bakın. Ayrıca src/config.php dosyanızda $config['fullUnicode'] = true; bu şekilde ayarlı mı?

utf8mb4 için ssh ile aşağıdaki komut ile dönüştürme sağlayabilirsiniz.
Kod:
Dear Guests, welcome! Please, Giriş Yap or Kayıt Ol to view hide content!

Bu konuyu inceleyin.
Emoji support - XenForo 2 Manual

Bunun dışında eklenti kaynaklı da olabilir. Eklentilerinizi tek tek devre dışı bırakarak testlerinizi sağlayabilirsiniz.
Teşekkür ederim abi kurcalıyım.
 

hasannakyuz

Active member
Licenced Member
Customer
XenTR Üyesi
Katılım
20 May 2019
Mesajlar
477
Çözümler
3
Tepki puanı
237
Puanları
43
veritabanı utf8mb4_unicode_ci şeklinde abi config.php içerisinde de $config['fullUnicode'] = true; bu satır ekli.
 

XenTR

Well-known member
Admin
XenTR Mod
Licenced Member
Customer
SMS Confirmed
XenTR Üyesi
Katılım
3 Şub 2019
Mesajlar
1,608
Çözümler
13
Tepki puanı
2,336
Puanları
113
O zaman eklentilerini de bir test et sonra yeniden bir bakalım Hasan bey;
 
Üst